Jump to content

Are you unsure ?


Miss 321
 Share

Recommended Posts

I'm not unsure about anything, but for the last week or so the board has been very, very slow. I'm on a 10MB line and have no problem with any other sites I'm on... and it takes 30 or so seconds to load each page. Anyone else having problems?

Link to comment
Share on other sites

Hi there. Firstly, I've found the board slow as well, but just assumed it was my computer.

Secondly, is there a newbies/ introduction area? Somewhere to say 'hi, I'm so-and-so and here's a bit about myself'. Sorry if there is an area already, but I couldn't see one, so I just barged in writing stories and hoping people liked them.

I also can't get my smilies to work :( [except :):(:lol::wink:]

Edited by Miranda
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.